收集 Cisco Firepower NGFW 日志

解析器版本:31.0

支持:

本文档介绍了如何使用 Bindplane 代理将 Cisco Firepower NGFW 日志注入 Google Security Operations。

Cisco Firepower 新一代防火墙会为网络连接、入侵事件、文件和恶意软件事件以及安全情报生成日志。解析器使用 grok 模式提取字段,并将其映射到统一数据模型 (UDM)。

准备工作

请确保满足以下前提条件:

  • Google SecOps 实例
  • Windows Server 2016 或更高版本,或者具有 systemd 的 Linux 主机
  • Bindplane 代理与 Cisco Firepower 设备之间的网络连接
  • 如果在代理后面运行,请确保按照 Bindplane 代理要求打开防火墙端口
  • 对 Cisco Firepower 设备的特权访问

获取 Bindplane 代理的 Google SecOps 凭证

如需向 Google SecOps 验证 Bindplane 代理,请选择以下方法之一:

  • 新部署:使用 Chronicle API(选项 1)。
  • 旧版部署:继续使用数据注入身份验证文件(方法 2),直到 Ingestion API 于 2027 年 7 月 20 日停用。
  1. 登录 Google Cloud 控制台,然后选择与您的 Google SecOps 实例关联的 Google Cloud 项目。
  2. 前往 IAM 和管理 > 服务账号。
  3. 点击创建服务账号。
  4. 提供以下配置详细信息:
    • 服务账号名称:输入账号的名称(例如 bindplane-ingest)。
    • 服务账号说明:输入说明(例如 Bindplane agent log ingestion)。
  5. 点击创建并继续。
  6. 在向此服务账号授予对项目的访问权限部分,点击选择角色,然后选择 Chronicle Editor。
  7. 点击继续,然后点击完成。
  8. 点击您创建的服务账号,然后前往密钥标签页。
  9. 依次点击添加密钥> 创建新密钥。
  10. 选择 JSON,然后点击创建。密钥文件会下载到您的计算机上。
  11. 将密钥文件另存为 Bindplane 收集器目录(Linux 上的 /opt/observiq-otel-collector/ingestion-auth.json 或 Windows 上的 C:\Program Files\observIQ OpenTelemetry Collector\ingestion-auth.json)中的 ingestion-auth.json,或更新 config.yaml 中的 creds_file_path 以匹配您保存该文件的路径。
  12. 前往 IAM 和管理 > 设置,然后复制项目编号。您需要此信息才能配置导出器。

方法 2:下载数据注入身份验证文件(旧版)

  1. 登录 Google SecOps 控制台。
  2. 前往 SIEM 设置> 收集代理。
  3. 下载数据注入身份验证文件。
  4. 将文件安全地保存在将安装 Bindplane 代理的系统上。

获取 Google SecOps 客户 ID

  1. 登录 Google SecOps 控制台。
  2. 依次前往 SIEM 设置 > 配置文件。
  3. 复制并保存组织详细信息部分中的客户 ID。

安装 Bindplane 代理

根据以下说明,在 Windows 或 Linux 操作系统上安装 Bindplane 代理。

Windows 安装

  1. 以管理员身份打开命令提示符或 PowerShell。
  2. 运行以下命令:

    msiexec /i "https://github.com/observIQ/bindplane-agent/releases/latest/download/observiq-otel-collector.msi" /quiet
    
  3. 等待安装完成。

  4. 运行以下命令,验证安装是否成功:

    sc query observiq-otel-collector
    

    该服务应显示为正在运行。

Linux 安装

  1. 打开具有 root 或 sudo 权限的终端。
  2. 运行以下命令:

    sudo sh -c "$(curl -fsSlL https://github.com/observiq/bindplane-agent/releases/latest/download/install_unix.sh)" install_unix.sh
    
  3. 等待安装完成。

  4. 运行以下命令,验证安装是否成功:

    sudo systemctl status observiq-otel-collector
    

    该服务应显示为有效(正在运行)。

其他安装资源

如需了解其他安装选项和问题排查信息,请参阅 Bindplane 代理安装指南。

配置 Bindplane 代理以注入 syslog 并将其发送到 Google SecOps

找到配置文件

  • Linux:

    sudo nano /opt/observiq-otel-collector/config.yaml
    
  • Windows:

    notepad "C:\Program Files\observIQ OpenTelemetry Collector\config.yaml"
    

修改配置文件

  • 将 config.yaml 的全部内容替换为以下配置:

    receivers:
      udplog:
        listen_address: "0.0.0.0:514"
    
    exporters:
      chronicle/cisco_firepower_firewall:
        protocol: https
        # Region of your instance, for example us, europe, asia-southeast1
        location: <LOCATION>
        # Project number of the Google Cloud project linked to the instance
        project: '<PROJECT_NUMBER>'
        compression: gzip
        creds_file_path: '/opt/observiq-otel-collector/ingestion-auth.json'
        customer_id: '<customer_id>'
        endpoint: chronicle.googleapis.com
        log_type: CISCO_FIREPOWER_FIREWALL
        raw_log_field: body
    
    service:
      pipelines:
        logs/cisco_firepower_firewall_to_chronicle:
          receivers:
            - udplog
          exporters:
            - chronicle/cisco_firepower_firewall
    

配置参数

替换以下占位符:

  • 接收器配置:

    • listen_address:要监听的 IP 地址和端口:
      • 0.0.0.0,以监听所有接口(推荐)
      • 端口 514 是标准 syslog 端口(在 Linux 上需要 root 权限;对于非 root 用户,请使用 1514)
  • 导出器配置:

    • creds_file_path:服务账号 JSON 密钥文件的完整路径(选项 1):
      • Linux:/opt/observiq-otel-collector/ingestion-auth.json
      • Windows:C:\Program Files\observIQ OpenTelemetry Collector\ingestion-auth.json
    • customer_id:从 Google SecOps 控制台复制的客户 ID
    • location:将 <LOCATION> 替换为 Google SecOps 实例所在的区域(例如 us、europe 或 asia-southeast1)。导出工具会在此值前面加上 chronicle.googleapis.com。如需查看完整列表,请参阅区域级端点。
    • project:将 <PROJECT_NUMBER> 替换为“IAM 和管理”>“设置”中的项目编号。
    • endpoint:保持设置为 chronicle.googleapis.com。

旧版提取 API 导出工具

  • 如果您使用选项 2 中的提取身份验证文件,请将 exporters 代码块替换为以下内容。将 creds_file_path 设置为提取身份验证文件的路径,如果您的实例位于美国境外,请将 malachiteingestion-pa.googleapis.com 替换为您的区域端点(例如 europe-malachiteingestion-pa.googleapis.com)。

    exporters:
      chronicle/cisco_firepower_firewall:
        compression: gzip
        creds_file_path: '/opt/observiq-otel-collector/ingestion-auth.json'
        customer_id: '<customer_id>'
        endpoint: malachiteingestion-pa.googleapis.com
        log_type: CISCO_FIREPOWER_FIREWALL
        raw_log_field: body
    

保存配置文件

  • 修改后,保存文件:
    • Linux:依次按 Ctrl+O、Enter 和 Ctrl+X
    • Windows:依次点击文件 > 保存

重启 Bindplane 代理以应用更改

  • 如需在 Linux 中重启 Bindplane 代理,请运行以下命令:

    sudo systemctl restart observiq-otel-collector
    
    1. 验证服务是否正在运行:

      sudo systemctl status observiq-otel-collector
      
    2. 检查日志中的错误:

      sudo journalctl -u observiq-otel-collector -f
      
  • 如需在 Windows 中重启 Bindplane 代理,请选择以下选项之一:

    • 以管理员身份运行命令提示符或 PowerShell:

      net stop observiq-otel-collector && net start observiq-otel-collector
      
    • “服务”控制台:

      1. 按 Win+R,输入 services.msc,然后按 Enter 键。
      2. 找到 observIQ OpenTelemetry 收集器。
      3. 右键点击并选择重启。
      4. 验证服务是否正在运行:

        sc query observiq-otel-collector
        
      5. 检查日志中的错误:

        type "C:\Program Files\observIQ OpenTelemetry Collector\log\collector.log"
        

在 Cisco Firepower 设备上配置 syslog

  1. 登录 Firepower 设备管理器网页界面。
  2. 前往系统设置 > 日志记录设置。
  3. 将数据日志记录切换开关切换为启用。
  4. 点击 Syslog 服务器下的 + 图标。
  5. 点击创建新的 Syslog 服务器(或者,在对象 > Syslog 服务器中创建 Syslog 服务器)。
  6. 提供以下配置详细信息:
    • IP 地址:输入 Bindplane 代理 IP 地址。
    • 协议类型:选择 UDP。
    • 端口号:输入 Bindplane 代理端口号。
    • 选择数据接口或管理接口。
  7. 点击确定。
  8. 从列表中选择新创建的 Syslog 服务器,然后点击确定。
  9. 点击用于过滤所有事件的严重程度,然后从列表中选择信息日志记录级别。
  10. 点击保存。
  11. 依次点击“部署新设置”图标 > 立即部署。
  12. 点击屏幕顶部的政策。
  13. 将指针悬停在 ACP 规则的一侧,然后点击修改。
  14. 前往日志记录标签页。
  15. 选择连接结束时。
  16. 打开选择 Syslog 提醒配置列表。
  17. 选择 Bindplane Syslog 服务器。
  18. 点击确定。
  19. 依次点击部署新设置图标 > 立即部署。

UDM 映射表

日志字段 UDM 映射 逻辑
target_user event.idm.read_only_udm.target.userid 从更新日志映射
device_ids event.idm.read_only_udm.additional.fields 从更新日志映射
src_ip event.idm.read_only_udm.principal.asset.ip 从更新日志映射
tar_ip event.idm.read_only_udm.target.ip 从更新日志映射
tar_ip event.idm.read_only_udm.target.asset.ip 从更新日志映射
src_nat_ip event.idm.read_only_udm.principal.nat_ip 从更新日志映射
src_nat_port event.idm.read_only_udm.principal.nat_port 从更新日志映射
dst_nat_ip event.idm.read_only_udm.target.nat_ip 从更新日志映射
dst_nat_port event.idm.read_only_udm.target.nat_port 从更新日志映射
interface event.idm.read_only_udm.additional.fields 从更新日志映射
dest_interface event.idm.read_only_udm.additional.fields 从更新日志映射
session_id event.idm.read_only_udm.network.session_id 从更新日志映射
protocol event.idm.read_only_udm.network.ip_protocol 从更新日志映射
int_IP1 event.idm.read_only_udm.target.ip 从更新日志映射
int_IP2 event.idm.read_only_udm.principal.ip 从更新日志映射
int_IP3 event.idm.read_only_udm.target.nat_ip 从更新日志映射
crypto_map event.idm.read_only_udm.additional.fields 从更新日志映射
int_IP1 event.idm.read_only_udm.target.nat_ip 从更新日志映射
int_IP3 event.idm.read_only_udm.target.ip 从更新日志映射
hostname event.idm.read_only_udm.principal.hostname 从更新日志映射
hostname event.idm.read_only_udm.principal.asset.hostname 从更新日志映射
appname event.idm.read_only_udm.principal.application 从更新日志映射
facility event.idm.read_only_udm.security_result.detection_fields 从更新日志映射
proc_id event.idm.read_only_udm.security_result.detection_fields 从更新日志映射
message event.idm.read_only_udm.security_result.description 从更新日志映射
priority event.idm.read_only_udm.security_result.priority_details 从更新日志映射
process_name event.idm.read_only_udm.principal.process.file.names 从更新日志映射
process_id event.idm.read_only_udm.principal.process.pid 从更新日志映射
AccessControlRuleReason event.idm.read_only_udm.security_result.description 从更新日志映射
Client event.idm.read_only_udm.network.http.user_agent 从更新日志映射
IPSCount event.idm.read_only_udm.security_result.detection_fields 从更新日志映射
ConnectionDuration event.idm.read_only_udm.security_result.detection_fields 从更新日志映射
ReferencedHost event.idm.read_only_udm.principal.ip和event.idm.read_only_udm.principal.asset.ip之间 从更新日志映射
UserAgent event.idm.read_only_udm.network.http.user_agent 从更新日志映射
UserAgent event.idm.read_only_udm.network.http.parsed_user_agent 从更新日志映射
event_id additional.fields 从更新日志映射
path principal.process.file.full_path 从更新日志映射
event_name metadata.product_event_type 从更新日志映射
description metadata.description 从更新日志映射
host principal.hostname 从更新日志映射
srcuser principal.user.userid 从更新日志映射
src_ip principal.ip 从更新日志映射
src_port principal.port 从更新日志映射
username2 target.user.userid 从更新日志映射
pwd target.file.full_path 从更新日志映射
command target.process.command_line 从更新日志映射
username principal.user.userid 从更新日志映射
action metadata.ingestion_labels 从更新日志映射
bytes_transferred network.sent_bytes 从更新日志映射
HTTP_Hostname target.resource.attribute.labels 从更新日志映射
HTTP_URI target.resource.attribute.labels 从更新日志映射
InlineResult security_result.action_details 从更新日志映射
user_id_field principal.user.userid 从更新日志映射
http_method network.http.method 从更新日志映射
HTTPReferer network.http.referral_url 从更新日志映射
HTTPResponse network.http.response_code 从更新日志映射
event_description metadata.description 从更新日志映射
event_summary security_result.summary 从更新日志映射
userId principal.user.userid 从更新日志映射
sourceIpAddress principal.ip 从更新日志映射
sourcePortOrIcmpType principal.port 从更新日志映射
@computed.sensor principal.hostname 从更新日志映射
@computed.user principal.user.user_display_name 从更新日志映射
@computed.clientApplication principal.application 从更新日志映射
@computed.ingressInterface principal.asset.attribute.labels 从更新日志映射
@computed.sourceIpCountry principal.location.country_or_region 从更新日志映射
destinationIpAddress target.ip 从更新日志映射
destinationPortOrIcmpType target.port 从更新日志映射
@computed.destinationIpCountry target.location.country_or_region 从更新日志映射
ipProtocolId network.ip_protocol 从更新日志映射
httpResponse network.http.response_code 从更新日志映射
@computed.applicationProtocol network.application_protocol 从更新日志映射
ruleId security_result.rule_id 从更新日志映射
priorityId security_result.priority_details 从更新日志映射
@computed.priority security_result.priority 从更新日志映射
@computed.firewallPolicy security_result.rule_name 从更新日志映射
@computed.message security_result.threat_name 从更新日志映射
iocNumber security_result.detection_fields 从更新日志映射
recordLength security_result.detection_fields 从更新日志映射
@computed.recordTypeDescription metadata.description 从更新日志映射
@computed.recordTypeCategory metadata.product_event_type 从更新日志映射
user_name principal.user.email_addresses 从更新日志映射
src_interface_name","dst_interface_name metadata.ingestion_labels 从更新日志映射
category security_result.threat_name 从更新日志映射
Classification security_result.threat_name 从更新日志映射
DeviceUUID principal.resource.id 从更新日志映射
日志字段 UDM 映射 备注
act security_result.action_details 对于事件 ID 313001、746014。
Addr principal.ip principal.asset.ip 事件 ID:734001。
address principal.ip principal.asset.ip 对于事件 ID 746014。
action metadata.ingestion_labels 对于事件 ID 313001、746014。
ap metadata.ingestion_labels
api metadata.ingestion_labels
Assigned Ip principal.ip principal.asset.ip 对于事件 ID 109201、109210、109207。
assigned_ip principal.ip principal.asset.ip 对于事件 ID 109201、109210、109207。
bytes network.received_bytes
centry_addr metadata.ingestion_labels
Client network.http.parsed_user_agent
client_ip principal.ip principal.asset.ip
COMMAND principal.process.command_line 对于 useradd 日志类型,即事件 ID 199017。
command_line principal.process.command_line
connection_type metadata.ingestion_labels 事件 ID:734001。
ConnectionID network.session_id
ConnectType metadata.ingestion_labels
cribl_pipe additional.fields
DE metadata.ingestion_labels
desc metadata.description 对于事件 ID 109201、109210、109207。
desc1 metadata.description
desc_data metadata.description
description metadata.description
dest_addr target.ip target.asset.ip 对于事件 ID 602101。
device_uuid metadata.product_log_id 从 JSON 日志中检索,表示商品 ID 详细信息。
DeviceUUID principal.resource.product_object_id 从具有资源 ID 的 syslog 中检索。
direction network.direction 对于事件 ID 302020。
DNSResponseType network.dns.response_code
DNSSICategory security_result.category_details
dpt target.port
dst management IP target.ip target.asset.ip 对于事件 ID 418001。
dst management Port target.port 对于事件 ID 418001。
DstIP target.ip 对于事件 ID 713906。
dst_ip_range target.network.ip_subnet_range 对于事件 ID 418001。750001、750003、751002、750014。
DstPort target.port 对于事件 ID 713906。
duration network.session_duration.seconds 几秒钟内即可访问。
euid metadata.ingestion_labels
event_name metadata.product_event_type
eventId metadata.ingestion_labels
metadata.product_event_type
exe principal.process.command_line
exitcode metadata.ingestion_labels
faddr target.ip(出站)
principal.ip(入站)
对于事件 ID 302020。
fdqn principal.hostname 对于事件 ID 746014。
firewall principal.ip
principal.asset.ip
flag metadata.ingestion_labels 对于事件 ID 500003。
fport target.port(出站)
principal.port(入站)
对于事件 ID 302020。
from network.email.from 对于 useradd 日志类型,即事件 ID 199017。
fromIP principal.ip
principal.asset.ip
事件 ID:500003。
fromPort principal.port 对于事件 ID 500003。
gaddr target.nat_port(去程)
principal.nat_port(返程)
对于事件 ID 302020。
GID target.group.product_object_id 对于 useradd 日志类型,即事件 ID 199017。
group_id target.group.group_display_name
hdrlen metadata.ingestion_labels 事件 ID:500003。
home metadata.ingestion_labels 对于 useradd 日志类型,即事件 ID 199017。
host principal.ip/hostname
principal.hostname
principal.asset.hostname
host_name principal.hostname
HTTP_Hostname target.resource.attribute.labels
HTTP_URI target.resource.attribute.labels
icmp_code metadata.ingestion_labels 对于事件 ID 313001。
icmp_type metadata.ingestion_labels 事件 ID:313001。
interface metadata.ingestion_labels 对于事件 ID 313004。
interface_name metadata.ingestion_labels 对于事件 ID 313001、500003。
intermediary_host intermed.hostname
intermed.asset.hostname
intermediary_ip intermediary.ip 事件 ID:713906。
ipp principal.ip
IPReputationSICategory security_result.category_details
kernel_value additional.fields
laddr principal.ip(去程)
target.ip(回程)
对于事件 ID 302020,并根据方向(入站或出站)进行映射。
laddr principal.ip
principal.asset.ip
事件 ID:313004。
Local principal.ip
principal.asset.ip
适用于事件 ID 750001、750003、751002、750014。
Local_port principal.port 对于活动 ID 750001、750003、751002、750014。
mailsize network.sent_bytes
msgid metadata.ingestion_labels
mtu_size metadata.ingestion_labels 对于事件 ID 602101。
name target.user.user_display_name 对于 useradd 日志类型,即事件 ID 199017。
NETWORK_SUSPICIOUS SecCategory (security_result.category) 事件 ID:430001。
os principal.platform_version
osuser principal.user.user_display_name
packet_size metadata.ingestion_labels 对于事件 ID 602101。
path principal.process.file.full_path
pid principal.process.pid
pktlen metadata.ingestion_labels 对于事件 ID 500003。
Policy security_result.rule_labels
prin_ip principal.ip
principal.asset.ip
从 desc_data 中检索(使用以下逻辑:
"desc_data" => "(?P<desc>.* %{IP:prin_ip}.*)")。
prin_user principal.user.userid
product security_result.summary 对于事件 ID 430002、430003。
prot network.ip_protocol 对于事件 ID 602101。
Protocol network.ip_protocol 对于事件 ID 302020、313001、313004、418001,
protocol network.app_protocol 对于事件 ID 713906。
protocol network.ip_protocol
network.application_protocol
适用于日志字段值为应用或 IP 协议的情况。
PWD principal.process.file.full_path 对于 useradd 日志类型,即事件 ID 199017。
reason security_result.detection_fields
recipients network.email.to
Remote target.ip
target.asset.ip
适用于事件 ID 750001、750003、751002、750014。
Remote_port target.port 对于活动 ID 750001、750003、751002、750014。
Revision security_result.detection_fields
sec_desc security_result.description
SecIntMatchingIP metadata.ingestion_labels
SecRuleName security_result.rule_name 事件 ID:734001。
seq_num security_result.detection_fields
Session network.session_id 对于活动 ID 109201、109210、109207。
session_id network.session_id
severity security_result.summary 对于活动 ID 430002、430003。
shell metadata.ingestion_labels 对于 useradd 日志类型,即事件 ID 199017。
Sinkhole metadata.ingestion_labels
smtpmsg network.smtp.server_response
smtpstatus network.http.response_code
sourceIpAddress principal.ip 事件 ID:713906。
source_ip principal.ip
principal.asset.ip
spt principal.port
src management IP principal.ip
principal.asset.ip
事件 ID:418001。
src management Port principal.port 事件 ID:418001。
src_addr principal.ip
principal.asset.ip
事件 ID:602101。
src_app principal.application
src_fwuser principal.hostname 当 src_fwuser 采用 host 格式时。
src_fwuser principal.administrative_domain
principal.hostname
适用于 src_fwuser 采用 domain 或 host 格式的情况。
src_host principal.hostname
principal.asset.hostname
src_interface_name metadata.ingestion_labels
SrcIP principal.ip 事件 ID:713906。
src_ip principal.ip
principal.asset.ip
src_ip_range principal.network.ip_subnet_range 对于活动 ID 750001、750003、751002、750014。
src_port principal.port
SrcPort principal.port 事件 ID:713906。
srcuser principal.user.userid
principal.user.user_display_name metadata.event_type
metadata.event_type 的值为 USER_UNCATEGORIZED。
sshd principal.application
syslog_msg_id 事件 ID:716001。
syslog_msg_text security_result.description
tag security_result.detection_fields
tar_ip target.ip target.asset.ip
tar_port target.port
TCPFlags metadata.ingestion_labels
thread metadata.ingestion_labels
timezoneadjustment metadata.ingestion_labels
tls network.smtp.is_tls
to target.ip target.asset.ip 对于事件 ID 313004。
toIP target.ip target.asset.ip 事件 ID:500003。
TRUE is_significant 事件 ID:430001。
toPort target.port 对于事件 ID 500003。
ts metadate.event_timestamp
ts_year metadate.event_timestamp 对于事件 ID 430001。
tty metadata.ingestion_labels
TTY metadata.ingestion_labels 对于 useradd 日志类型,即事件 ID 199017。
uid metadata.ingestion_labels
UID target.user.userid 对于 useradd 日志类型,即事件 ID 199017。
URLSICategory security_result.category_details
USER target.user.userid 对于 useradd 日志类型,即事件 ID 199017。
USER principal.user.userid 适用于除 useradd 日志类型以外的所有日志类型。
User target.user.userid 适用于事件 ID 109201、109210、109207、734001。
user principal.user.userid
user_name principal.user.email_addresses
UserAgent network.http.user_agent
network.http.parsed_user_agent
Username principal.user.userid 适用于事件 ID 750001、750003、751002、750014。
username target.user.userid
username_Id target.user.userid
version metadata.ingestion_labels

UDM 映射增量参考信息

2025 年 11 月 6 日,Google SecOps 发布了新版 Cisco Firepower NGFW 解析器,其中对 Cisco Firepower NGFW 日志字段到 UDM 字段的映射以及事件类型的映射进行了重大更改。

日志字段映射增量

下表列出了 2025 年 11 月 6 日之前和之后公开的 Cisco Firepower NGFW 日志到 UDM 字段的映射增量(分别列在旧映射和当前映射列中)。

日志字段 旧版映射 当前映射
act security_result.description security_result.action_details
action product_event_type metadata.ingestion_labels
DeviceUUID principal.resource.id principal.resource.product_object_id
dpt security_result.detection_fields target.port
flag about.labels metadata.ingestion_labels
pid principal.port principal.process.pid
Revision security_result.about.labels security_result.detection_fields
spt security_result.detection_fields principal.port
username principal.user.userid target.user.userid

事件类型映射增量

之前被归类为通用事件的多个事件现在已正确归类为有意义的事件类型。

下表列出了 2025 年 11 月 6 日之前和之后处理 Cisco Firepower NGFW 事件类型的差异(分别列在旧 event_type 和当前 event-type 列中)。

日志中的事件 ID 旧 event_type 当前 event_type
113003 GENERIC_EVENT USER_UNCATEGORIZED
113009 GENERIC_EVENT STATUS_UPDATE
113010 GENERIC_EVENT USER_LOGIN
113039 GENERIC_EVENT USER_LOGIN
302020 STATUS_UPDATE NETWORK_CONNECTION
313001 GENERIC_EVENT STATUS_UPDATE
313004 GENERIC_EVENT NETWORK_CONNECTION
430002 NETWORK_CONNECTION NETWORK_DNS
430003 NETWORK_CONNECTION NETWORK_DNS
500003 GENERIC_EVENT NETWORK_CONNECTION
602101 STATUS_UPDATE NETWORK_CONNECTION
713906 STATUS_UPDATE NETWORK_CONNECTION
722051 GENERIC_EVENT STATUS_UPDATE
750003 STATUS_UPDATE NETWORK_CONNECTION
msmtp STATUS_UPDATE EMAIL_TRANSACTION

更新日志

查看此解析器的更新日志

需要更多帮助?获得社区成员和 Google SecOps 专业人士的解答。