收集 LevelBlue Cybereason EDR (舊稱 Cybereason EDR) 記錄

剖析器版本:8.0

支援:

本文說明如何使用 Bindplane,將 LevelBlue Cybereason EDR (舊稱 Cybereason EDR) 記錄擷取至 Google Security Operations。

LevelBlue Cybereason EDR (端點偵測與回應) 是網路安全平台,可偵測及應對端點的進階威脅。這項解決方案可識別 Malops (惡意作業),也就是將可疑活動串連成完整攻擊敘述的相關攻擊鏈,並讓資安分析師掌握威脅進展、受影響的機器、遭入侵的使用者和網路連線。

事前準備

請確認您已完成下列事前準備事項:

  • Google SecOps 執行個體
  • Windows Server 2016 以上版本,或搭載 systemd 的 Linux 主機
  • Bindplane 代理程式與 Cybereason 偵測伺服器之間的網路連線
  • 如果是在 Proxy 後方執行,請確認防火牆通訊埠已按照 Bindplane 代理程式規定開啟
  • 具備 Cybereason 管理控制台的系統管理員角色存取權
  • Cybereason 平台 20.1 以上版本

取得 Bindplane 代理程式的 Google SecOps 憑證

如要向 Google SecOps 驗證 Bindplane 代理程式,請選擇下列其中一種方法:

  • 新部署作業:使用 Chronicle API (選項 1)。
  • 舊版部署作業:在 2027 年 7 月 20 日停用 Ingestion API 前,請繼續使用擷取驗證檔案 (選項 2)。
  1. 登入 Google Cloud 控制台,然後選取連結至 Google SecOps 執行個體的 Google Cloud 專案。
  2. 依序前往 「IAM & Admin」(IAM 與管理) >「Service Accounts」(服務帳戶)。
  3. 按一下「建立服務帳戶」。
  4. 提供下列設定詳細資料:
    • 服務帳戶名稱:輸入帳戶名稱 (例如 bindplane-ingest)。
    • 服務帳戶說明:輸入說明 (例如 Bindplane agent log ingestion)。
  5. 點按「Create and continue」(建立並繼續)。
  6. 在「將專案存取權授予這個服務帳戶」部分,按一下「選取角色」,然後選取「Chronicle 編輯者」。
  7. 依序點選「繼續」和「完成」。
  8. 按一下您建立的服務帳戶,然後前往「金鑰」分頁。
  9. 依序點選「新增金鑰」>「建立新的金鑰」。
  10. 選取「JSON」,然後按一下「建立」。金鑰檔案會下載到電腦。
  11. 將金鑰檔案儲存為 Bindplane 收集器目錄中的 ingestion-auth.json (Linux 上的 /opt/observiq-otel-collector/ingestion-auth.json 或 Windows 上的 C:\Program Files\observIQ OpenTelemetry Collector\ingestion-auth.json),或更新 config.yaml 中的 creds_file_path,使其與儲存路徑相符。
  12. 依序前往「IAM 與管理」>「設定」,然後複製「專案編號」。設定匯出工具時會用到。

方法 2:下載擷取驗證檔案 (舊版)

  1. 登入 Google SecOps 控制台。
  2. 依序前往「SIEM Settings」 > 「Collection Agents」。
  3. 下載擷取驗證檔案。
  4. 將檔案安全地儲存在要安裝 Bindplane 代理程式的系統上。

取得 Google SecOps 客戶 ID

  1. 登入 Google SecOps 控制台。
  2. 依序前往「SIEM 設定」>「設定檔」。
  3. 複製並儲存「機構詳細資料」部分的客戶 ID。

安裝 Bindplane 代理程式

請按照下列操作說明,在 Windows 或 Linux 作業系統上安裝 Bindplane 代理程式。

Windows 安裝

  1. 以管理員身分開啟命令提示字元或 PowerShell。
  2. 執行下列指令:

    msiexec /i "https://github.com/observIQ/bindplane-agent/releases/latest/download/observiq-otel-collector.msi" /quiet
    
  3. 等待安裝完成。

  4. 執行下列指令,確認安裝成功:

    sc query observiq-otel-collector
    

服務應顯示為「RUNNING」。

安裝 Linux

  1. 開啟具有 root 或 sudo 權限的終端機。
  2. 執行下列指令:

    sudo sh -c "$(curl -fsSlL https://github.com/observiq/bindplane-agent/releases/latest/download/install_unix.sh)" install_unix.sh
    
  3. 等待安裝完成。

  4. 執行下列指令,確認安裝成功:

    sudo systemctl status observiq-otel-collector
    

服務應顯示為「active (running)」。

其他安裝資源

如需其他安裝選項和疑難排解資訊,請參閱 Bindplane 代理程式安裝指南。

設定 Bindplane 代理程式,擷取系統記錄並傳送至 Google SecOps

找出設定檔

  • Linux:

    sudo nano /opt/observiq-otel-collector/config.yaml
    
  • Windows:

    notepad "C:\Program Files\observIQ OpenTelemetry Collector\config.yaml"
    

編輯設定檔

  • 將 config.yaml 的全部內容替換為下列設定:

    receivers:
      tcplog:
        listen_address: "0.0.0.0:514"
    
    exporters:
      chronicle/cybereason:
        protocol: https
        # Region of your instance, for example us, europe, asia-southeast1
        location: <LOCATION>
        # Project number of the Google Cloud project linked to the instance
        project: '<PROJECT_NUMBER>'
        compression: gzip
        creds_file_path: '/opt/observiq-otel-collector/ingestion-auth.json'
        customer_id: 'your-customer-id'
        endpoint: chronicle.googleapis.com
        log_type: CYBEREASON_EDR
        raw_log_field: body
    
    service:
      pipelines:
        logs/cybereason_to_chronicle:
          receivers:
            - tcplog
          exporters:
            - chronicle/cybereason
    

設定參數

替換下列預留位置:

  • 接收器設定:

    • listen_address:要監聽的 IP 位址和通訊埠:
      • 0.0.0.0:514:監聽通訊埠 514 上的所有介面 (Linux 需有 root 權限)
      • 0.0.0.0:1514,用於監聽非特殊權限通訊埠 (建議用於 Linux 非根目錄)
    • 接收器類型選項:
      • tcplog:TCP syslog (Cybereason syslog 轉送功能必填)
  • Exporter 設定:

    • creds_file_path:服務帳戶 JSON 金鑰檔案的完整路徑 (選項 1):
      • Linux:/opt/observiq-otel-collector/ingestion-auth.json
      • Windows:C:\Program Files\observIQ OpenTelemetry Collector\ingestion-auth.json
    • customer_id:Google SecOps 客戶 ID
    • location:將 <LOCATION> 替換為 Google SecOps 執行個體的區域 (例如 us、europe 或 asia-southeast1)。匯出工具會在這個值前面加上 chronicle.googleapis.com。如需完整清單,請參閱「區域性端點」。
    • project:依序前往「IAM 與管理」>「設定」,然後將 <PROJECT_NUMBER> 替換為專案編號。
    • endpoint:維持設為 chronicle.googleapis.com。

舊版擷取 API 匯出工具

  • 如果您使用方式 2 的擷取驗證檔案,請將 exporters 區塊替換成下列內容。將 creds_file_path 設為擷取驗證檔案的路徑。如果執行個體位於美國境外,請將 malachiteingestion-pa.googleapis.com 替換為區域端點 (例如 europe-malachiteingestion-pa.googleapis.com)。

    exporters:
      chronicle/cybereason:
        compression: gzip
        creds_file_path: '/opt/observiq-otel-collector/ingestion-auth.json'
        customer_id: 'your-customer-id'
        endpoint: malachiteingestion-pa.googleapis.com
        log_type: CYBEREASON_EDR
        raw_log_field: body
    

儲存設定檔

  • 編輯完成後,請儲存檔案:
    • Linux:依序按下 Ctrl+O、Enter 和 Ctrl+X
    • Windows:依序點選「檔案」 > 「儲存」

重新啟動 Bindplane 代理程式,套用變更

如要在 Linux 中重新啟動 Bindplane 代理程式,請按照下列步驟操作:

  1. 執行下列指令:

    sudo systemctl restart observiq-otel-collector
    
  2. 確認服務正在執行:

    sudo systemctl status observiq-otel-collector
    
  3. 查看記錄檔是否有錯誤:

    sudo journalctl -u observiq-otel-collector -f
    

如要在 Windows 重新啟動 Bindplane 代理程式,請按照下列步驟操作:

  1. 您可以選擇下列其中一個選項:

    • 以管理員身分開啟命令提示字元或 PowerShell:
    net stop observiq-otel-collector && net start observiq-otel-collector
    
    • 服務控制台:
      1. 按下 Win+R,輸入 services.msc,然後按下 Enter 鍵。
      2. 找出「observIQ OpenTelemetry Collector」。
      3. 按一下滑鼠右鍵,然後選取「重新啟動」。
  2. 確認服務正在執行:

    sc query observiq-otel-collector
    
  3. 查看記錄檔是否有錯誤:

    type "C:\Program Files\observIQ OpenTelemetry Collector\log\collector.log"
    

設定 Cybereason EDR 系統記錄檔轉送

Cybereason 會透過 syslog,以 CEF (通用事件格式) 傳送 MalOp 和使用者稽核事件。如要設定 Syslog 轉送,請向 Cybereason 技術支援團隊提出要求。

向 Cybereason 技術支援團隊要求轉送系統記錄

  1. 登入 Cybereason 管理控制台。
  2. 透過 Cybereason 支援入口網站聯絡 Cybereason 技術支援團隊。
  3. 提交 syslog 轉送設定要求,並提供下列資訊:
    • Syslog 伺服器 IP 位址:Bindplane 代理程式主機的 IP 位址 (例如 192.168.1.100)。
    • Syslog 通訊埠:與 Bindplane 代理程式 listen_address 相符的通訊埠 (例如 514)。
    • 通訊協定:TCP (未加密的 TCP syslog)。
    • 記錄類型:要求轉送下列記錄類型:
      • MalOp syslog:安全性警示和惡意作業事件
      • 使用者稽核系統記錄:使用者活動和管理動作
  4. 等待 Cybereason 技術支援團隊確認系統記錄轉送設定。

設定防火牆規則

請確認已設定下列防火牆規則:

方向 通訊協定 通訊埠 來源 目的地
傳出 TCP 514 Cybereason 偵測伺服器 Bindplane 代理程式主機

替代方案:Cybereason CEF 轉寄站

如果 Cybereason 技術支援團隊無法設定直接轉送系統記錄,您可以使用 Cybereason CEF Forwarder 工具:

  1. 向 Cybereason 技術支援團隊索取 Cybereason CEF Forwarder Docker 映像檔並下載。
  2. 在 cybereason-forwarders/config/config.json 建立或編輯設定檔。
  3. 進行下列設定:

    {
        "host": "<BINDPLANE_AGENT_IP>",
        "port": 514
    }
    
  4. 將 <BINDPLANE_AGENT_IP> 替換為 Bindplane 代理程式主機的 IP 位址。

  5. 建構並執行 Docker 容器:

    docker build -t cybereason-cef-forwarder .
    docker run -d --name cybereason-forwarder cybereason-cef-forwarder
    

Syslog 事件類型

Cybereason 會針對下列事件類別產生 CEF Syslog 訊息:

事件類別 說明
已建立 MalOp 偵測到新的惡意作業
MalOp 已更新 現有 MalOp 狀態或詳細資料已變更
MalOp 已關閉 分析師已解決或關閉惡意行動
偵測到惡意軟體 在端點上發現惡意軟體
可疑程序 偵測到可疑的程序活動
網路連線 偵測到可疑的網路連線
使用者登入 使用者驗證事件
機器隔離 端點與網路隔離或重新連線
政策異動 安全性政策修改

驗證系統記錄轉送

  1. Cybereason 技術支援團隊確認 syslog 設定後,請在 Cybereason 控制台執行測試動作 (例如查看 MalOp 或隔離測試機器)。
  2. 查看 Bindplane 代理記錄,確認是否有傳入的系統記錄訊息:
    • Linux:sudo journalctl -u observiq-otel-collector -f
    • Windows:type "C:\Program Files\observIQ OpenTelemetry Collector\log\collector.log"
  3. 確認記錄中顯示 CEF 格式的訊息,例如:

    CEF:0|Cybereason|Cybereason|2.0|MalOp|MalOp Created|8|cs1=MALOP_ID_HERE dvchost=server01.company.com suser=admin@company.com
    

UDM 對應表

記錄欄位 UDM 對應 邏輯
detectionName_label additional.fields 對應為鍵/值組合
sensorId_label additional.fields 對應為鍵/值組合
狀態 metadata.description 如果值不為空白
log_description metadata.description 狀態為空白時的備用值
(CEF 格式) metadata.event_type 如果是 CEF 記錄,請設為 GENERIC_EVENT
event_type metadata.event_type 如果值為「PROCESS_OPEN」,請設為 PROCESS_OPEN;如果值為「NETWORK_CONNECTION」,請設為 NETWORK_CONNECTION;如果值為「MALWARE」,請設為 SCAN_HOST
has_principal, has_target metadata.event_type 如果 has_principal 和 has_target 皆為 true,請設為 SCAN_FILE
has_principal metadata.event_type 如果只有 has_principal 為 true,請設為 STATUS_UPDATE
has_user metadata.event_type 如果 Malop 情境中的 has_user 為 true,則設為 USER_UNCATEGORIZED
(預設) metadata.event_type 否則設為 GENERIC_EVENT
LogType metadata.product_event_type 如果值不為空白
malop_data.simpleValues.elementDisplayName.values.0 metadata.product_event_type 如果 LogType 為空,則會回溯
類型 metadata.product_event_type 備用
prod_event, prod_event2 metadata.product_event_type 串連為 prod_event - prod_event2
malop_process.guidString metadata.product_log_id 適用於 PROCESS_OPEN 事件類型
malop_connection.guidString metadata.product_log_id NETWORK_CONNECTION 事件類型
guid metadata.product_log_id MALWARE 或 Malop 事件類型
(靜態) metadata.product_version 一開始設為「2.0」
Sensor.version metadata.product_version 覆寫「2.0」(如有)
malop_url metadata.url_back_to_product 直接對應
(靜態) metadata.vendor_name 設為「Cybereason」
方向 network.direction 直接對應
malop_connection.simpleValues.transportProtocol.values.0 network.ip_protocol 直接對應
malop_connection.simpleValues.receivedBytesCount.values.0 network.received_bytes 已轉換為非帶號整數
malop_connection.simpleValues.transmittedBytesCount.values.0 network.sent_bytes 已轉換為非帶號整數
Sensor.fqdn principal.administrative_domain 直接對應
malop_process.elementValues.ownerMachine.elementValues.0.guid principal.asset.asset_id 前置字串為「Cybereason:」
malop_data.elementValues.affectedMachines.elementValues.0.guid principal.asset.asset_id 開頭為「Cybereason:」,備用廣告
malop_process.elementValues.ownerMachine.elementValues.0.name principal.asset.hostname 直接對應
malop_data.elementValues.affectedMachines.elementValues.0.name principal.asset.hostname 備用
machineName principal.asset.hostname 備用
主機 principal.asset.hostname 備用
dvchost principal.asset.hostname 備用
Sensor.fqdn principal.asset.hostname 備用
client.ip principal.asset.ip 直接對應
Sensor.externalIpAddress principal.asset.ip 備用
malop_process.elementValues.ownerMachine.elementValues.0.name principal.hostname 直接對應
malop_data.elementValues.affectedMachines.elementValues.0.name principal.hostname 備用
machineName principal.hostname 備用
主機 principal.hostname 備用
dvchost principal.hostname 備用
Sensor.fqdn principal.hostname 備用
client.ip principal.ip 直接對應
Sensor.externalIpAddress principal.ip 備用
Sensor.internalIpAddress principal.nat_ip 直接對應
Sensor.privateServerIp principal.nat_ip 備用
Sensor.osType principal.platform 如果值為「WINDOWS」,則設為 WINDOWS;如果值為「LINUX」,則設為 LINUX;如果值為「MAC」,則設為 MAC
Sensor.osVersionType principal.platform_version 直接對應
malop_connection.simpleValues.localPort.values.0 principal.port 已轉換為整數
malop_process.simpleValues.commandLine.values.0 principal.process.command_line 直接對應
malwareDataModel.filePath principal.process.command_line 備用
malop_process.simpleValues.calculatedName.values.0 principal.process.file.full_path 直接對應
名稱 principal.process.file.full_path 備用
malop_process.elementValues.parentProcess.elementValues.0.guid principal.process.parent_process.product_specific_process_id 前置字串為「Cybereason:」
malop_process.elementValues.self.elementValues.0.guid principal.process.pid 直接對應
malop_process.elementValues.self.elementValues.0.guid principal.process.product_specific_process_id 前置字串為「Cybereason:」
malop_connection.elementValues.ownerProcess.elementValues.0.guid principal.process.product_specific_process_id 開頭為「Cybereason:」,備用廣告
companyName principal.user.company_name 直接對應
malop_process.elementValues.calculatedUser.elementValues.0.name principal.user.user_display_name 直接對應
malop_data.elementValues.affectedUsers.elementValues.0.name principal.user.user_display_name 備用
malop_connection.elementValues.ownerProcess.user.elementValues.0.name principal.user.user_display_name 備用
malop_process.elementValues.calculatedUser.elementValues.0.guid principal.user.userid 直接對應
malop_data.elementValues.affectedUsers.elementValues.0.guid principal.user.userid 備用
malop_connection.elementValues.ownerProcess.user.elementValues.0.guid principal.user.userid 備用
security_result_action security_result.action 根據狀態設為 ALLOW、BLOCK 或 QUARANTINE
is_alert security_result.alert_state 如果值為 True,則設為 ALERTING
sr_category security_result.category 設為 SOFTWARE_MALICIOUS 或 NETWORK_MALICIOUS
query_details security_result.detection_fields 對應為鍵/值組合
affected_machine_count security_result.detection_fields 對應為鍵/值組合
link_to_malop security_result.detection_fields 對應為鍵/值組合
context_label security_result.detection_fields 對應為鍵/值組合
old_state_label security_result.detection_fields 對應為鍵/值組合
new_state_label security_result.detection_fields 對應為鍵/值組合
investigation_label security_result.detection_fields 對應為鍵/值組合
event_id_label security_result.detection_fields 對應為鍵/值組合
malop_activity_type_label security_result.detection_fields 對應為鍵/值組合
malop_suspect_label security_result.detection_fields 對應為鍵/值組合
malop_key_suspicion_label security_result.detection_fields 對應為鍵/值組合
device_custom_date_label security_result.detection_fields 對應為鍵/值組合
device_custom_date2_label security_result.detection_fields 對應為鍵/值組合
device_custom_date3_label security_result.detection_fields 對應為鍵/值組合
guid_label security_result.detection_fields 對應為鍵/值組合
displayName_label security_result.detection_fields 對應為鍵/值組合
pylumId_label security_result.detection_fields 對應為鍵/值組合
connected_label security_result.detection_fields 對應為鍵/值組合
isolated_label security_result.detection_fields 對應為鍵/值組合
osType_label security_result.detection_fields 對應為鍵/值組合
admin_label security_result.detection_fields 對應為鍵/值組合
domainUser_label security_result.detection_fields 對應為鍵/值組合
localSystem_label security_result.detection_fields 對應為鍵/值組合
說明 security_result.description 與 decision_feature、malop_status、privileges、passwordAgeDays、elementType、status、score、detectionValue、detectionValueType、detectionEngine 串連
decision_feature security_result.description 串連至說明
malop_status security_result.description 串連至說明
權限 security_result.description 串連至說明
passwordAgeDays security_result.description 串連至說明
elementType security_result.description 串連至說明
狀態 security_result.description 串連至說明
分數 security_result.description 串連至說明
detectionValue security_result.description 串連至說明
detectionValueType security_result.description 串連至說明
detectionEngine security_result.description 串連至說明
malop_data.malopPriority security_result.priority 直接對應
malop_severity security_result.severity 直接對應
security_severity security_result.severity 如果值 > 8,則設為「重大」;如果 > 6,則設為「高」;如果 > 4,則設為「中」;如果 > 1,則設為「低」
嚴重性 security_result.severity 如果為「Info」,則設為 INFORMATIONAL;如果為「Error」或「High」,則設為 ERROR;如果為「Warning」或「Medium」,則設為 MEDIUM;如果為「Critical」,則設為 CRITICAL;如果為「Low」,則設為 LOW;否則設為 UNKNOWN
說明 security_result.summary 直接對應
類型 security_result.summary 備用
malopId security_result.threat_id 直接對應
malop_data.simpleValues.detectionType.values.0 security_result.threat_name 直接對應
virusName security_result.threat_name 備用
狀態 security_result.threat_status 如果值為「Active」,則設為「ACTIVE」,否則設為「FALSE_POSITIVE」
malop_url security_result.url_back_to_product 直接對應
machineName target.asset.hostname 直接對應
affectedMachine target.asset.hostname 備用
dvchost target.asset.hostname 備用
Sensor.serverName target.asset.hostname 備用
server.ip target.asset.ip 直接對應
Sensor.serverIp target.asset.ip 備用
malop_process.simpleValues.calculatedName.values.0 target.file.full_path 直接對應
malop_connection.elementValues.ownerProcess.elementValues.0.name target.file.full_path 備用
名稱 target.file.full_path 備用
malwareDataModel_filePath target.file.full_path 備用
malop_process.simpleValues.imageFile.md5String.values.0 target.file.md5 直接對應
名稱 target.file.names 直接對應
machineName target.hostname 直接對應
affectedMachine target.hostname 備用
dvchost target.hostname 備用
Sensor.serverName target.hostname 備用
server.ip target.ip 直接對應
Sensor.serverIp target.ip 備用
malop_connection.simpleValues.remoteAddressCountryName.values.0 target.location.country_or_region 直接對應
Sensor.privateServerIp target.nat_ip 直接對應
malop_connection.simpleValues.remotePort.values.0 target.port 已轉換為整數
malop_process.simpleValues.calculatedName.values.0 target.process.file.full_path 直接對應
malop_process.elementValues.self.elementValues.0.guid target.process.pid 直接對應
malop_url target.url 直接對應
(靜態) metadata.product_name 設為「Cybereason」
iocs event.idm.read_only_udm.security_result.category_details 從變更記錄對應
mitreSubTechniques event.idm.read_only_udm.additional.fields 從變更記錄對應
decisionStatuses event.idm.read_only_udm.additional.fields 從變更記錄對應
groups event.idm.read_only_udm.additional.fields 從變更記錄對應
labels event.idm.read_only_udm.additional.fields 從變更記錄對應
LogType event.idm.read_only_udm.metadata.product_event_type 從變更記錄對應
Sensor.guid event.idm.read_only_udm.additional.fields 從變更記錄對應
status event.idm.read_only_udm.metadata.description 從變更記錄對應
Sensor.fqdn event.idm.read_only_udm.additional.fields 從變更記錄對應
Sensor.serviceStatus event.idm.read_only_udm.additional.fields 從變更記錄對應
Sensor.avDbVersion event.idm.read_only_udm.additional.fields 從變更記錄對應
Sensor.documentProtectionMode event.idm.read_only_udm.additional.fields 從變更記錄對應
Sensor.antiMalwareStatus event.idm.read_only_udm.additional.fields 從變更記錄對應
Sensor.documentProtectionStatus event.idm.read_only_udm.additional.fields 從變更記錄對應
Sensor.amStatus event.idm.read_only_udm.additional.fields 從變更記錄對應
Sensor.outdated event.idm.read_only_udm.additional.fields 從變更記錄對應
Sensor.collectionStatus event.idm.read_only_udm.additional.fields 從變更記錄對應
Sensor.collectiveUuid event.idm.read_only_udm.additional.fields 從變更記錄對應
Sensor.privateServerIp event.idm.read_only_udm.additional.fields 從變更記錄對應
Sensor.privateServerIp event.idm.read_only_udm.target.nat_ip 從變更記錄對應
Sensor.status event.idm.read_only_udm.additional.fields 從變更記錄對應
Sensor.siteId event.idm.read_only_udm.additional.fields 從變更記錄對應
Sensor.isolated event.idm.read_only_udm.additional.fields 從變更記錄對應
Sensor.exitReason event.idm.read_only_udm.additional.fields 從變更記錄對應
Sensor.lastUpgradeResult event.idm.read_only_udm.additional.fields 從變更記錄對應
Sensor.quickScanStatus event.idm.read_only_udm.additional.fields 從變更記錄對應
Sensor.policyName event.idm.read_only_udm.additional.fields 從變更記錄對應
Sensor.groupId event.idm.read_only_udm.additional.fields 從變更記錄對應
Sensor.groupName event.idm.read_only_udm.additional.fields 從變更記錄對應
Sensor.groupStickinessLabel event.idm.read_only_udm.additional.fields 從變更記錄對應
Sensor.fullScanStatus event.idm.read_only_udm.additional.fields 從變更記錄對應
Sensor.siteName event.idm.read_only_udm.additional.fields 從變更記錄對應
machine.pylumId event.idm.read_only_udm.security_result.detection_fields 從變更記錄對應
needsAttention event.idm.read_only_udm.additional.fields 從變更記錄對應
id.malwareType event.idm.read_only_udm.additional.fields 從變更記錄對應
referenceGuid event.idm.read_only_udm.additional.fields 從變更記錄對應
referenceElementType event.idm.read_only_udm.additional.fields 從變更記錄對應
schedulerScan event.idm.read_only_udm.additional.fields 從變更記錄對應
malwareDataModel event.idm.read_only_udm.additional.fields 從變更記錄對應
iconBase64 event.idm.read_only_udm.additional.fields 從變更記錄對應
severity event.idm.read_only_udm.security_result.severity 從變更記錄對應
severity event.idm.read_only_udm.security_result.severity_details 從變更記錄對應
cs3Label", "cs4Label", "cs5Label", "deviceCustomDate1Label", "deviceCustomDate2Label" and "deviceCustomDate3Label security_result.detection_fields 從變更記錄對應
malop_data.simpleValues.malopActivityTypes.values.0", "malop_data.isMalicious security_result.detection_fields 從變更記錄對應

變更記錄

查看這個剖析器的變更記錄

還有其他問題嗎?向社群成員和 Google SecOps 專業人員尋求解答。