收集 Kaspersky Endpoint Security 記錄
本文說明如何使用 Bindplane,將 Kaspersky Endpoint Security 記錄擷取至 Google Security Operations。Kaspersky Endpoint Security 提供多層防護,可防範惡意軟體、勒索軟體、漏洞攻擊,以及針對 Windows、macOS 和 Linux 端點的進階威脅。Kaspersky Security Center (KSC) 是集中式管理控制台,可匯總所有受管理端點的事件,並支援 syslog 轉送功能,以便與 SIEM 整合。
事前準備
請確認您符合下列必要條件:
- Google SecOps 執行個體。
- 搭載 systemd 的 Windows 2016 以上版本或 Linux 主機。
- 如果透過 Proxy 執行,請確保防火牆通訊埠已根據 Bindplane 代理程式需求開啟。
- Kaspersky Security Center (KSC) 管理控制台或網頁控制台的特殊權限存取權。
- 已安裝 SIEM 整合元件的 Kaspersky Security Center 14 以上版本。
取得 Bindplane 代理程式的 Google SecOps 憑證
如要向 Google SecOps 驗證 Bindplane 代理程式,請選擇下列其中一種方法:
- 新部署作業:使用 Chronicle API (選項 1)。
- 舊版部署作業:繼續使用擷取驗證檔案 (選項 2),直到 Ingestion API 於 2027 年 7 月 20 日停用。
方法 1:為 Chronicle API 建立服務帳戶 (建議)
- 登入 Google Cloud 控制台,選取連結至 Google SecOps 執行個體的 Google Cloud 專案。
- 依序前往 「IAM & Admin」(IAM 與管理) >「Service Accounts」(服務帳戶)。
- 按一下「建立服務帳戶」。
- 提供下列設定詳細資料:
- 「Service account name」(服務帳戶名稱):輸入帳戶名稱 (例如
bindplane-ingest)。 - 服務帳戶說明:輸入說明 (例如
Bindplane agent log ingestion)。
- 「Service account name」(服務帳戶名稱):輸入帳戶名稱 (例如
- 點按「Create and continue」(建立並繼續)。
- 在「將專案存取權授予這個服務帳戶」部分,按一下「選取角色」,然後選取「Chronicle 編輯者」。
- 依序點選「繼續」和「完成」。
- 按一下您建立的服務帳戶,然後前往「金鑰」分頁標籤。
- 依序點選「新增金鑰」>「建立新的金鑰」。
- 選取「JSON」,然後按一下「建立」。金鑰檔案會下載到電腦。
- 將金鑰檔案儲存為 Bindplane 收集器目錄中的
ingestion-auth.json(Linux 上的/opt/observiq-otel-collector/ingestion-auth.json或 Windows 上的C:\Program Files\observIQ OpenTelemetry Collector\ingestion-auth.json),或更新config.yaml中的creds_file_path,使其與儲存路徑相符。 - 依序前往「IAM & Admin」(IAM 與管理) >「Settings」(設定),然後複製「Project number」(專案編號)。設定匯出工具時會用到。
方法 2:下載擷取驗證檔案 (舊版)
- 登入 Google SecOps 控制台。
- 依序前往「SIEM 設定」>「收集代理程式」。
- 下載擷取驗證檔案。
- 將檔案安全地儲存在要安裝 Bindplane 代理程式的系統上。
取得 Google SecOps 客戶 ID
- 登入 Google SecOps 控制台。
- 依序前往「SIEM 設定」>「設定檔」。
- 複製並儲存「機構詳細資料」部分的客戶 ID。
安裝 Bindplane 代理程式
請按照下列操作說明,在 Windows 或 Linux 作業系統上安裝 Bindplane 代理程式。
Windows 安裝
- 以管理員身分開啟命令提示字元或 PowerShell。
執行下列指令:
msiexec /i "https://github.com/observIQ/bindplane-agent/releases/latest/download/observiq-otel-collector.msi" /quiet
Linux 安裝
- 開啟具有 root 或 sudo 權限的終端機。
執行下列指令:
sudo sh -c "$(curl -fsSlL https://github.com/observiq/bindplane-agent/releases/latest/download/install_unix.sh)" install_unix.sh
其他安裝資源
如需其他安裝選項,請參閱這份安裝指南。
設定 Bindplane 代理,擷取 Syslog 並傳送至 Google SecOps
存取設定檔:
- 找出
config.yaml檔案。通常位於 Linux 的/observiq-otel-collector/目錄,或 Windows 的安裝目錄。 - 使用文字編輯器 (例如
nano、vi或記事本) 開啟檔案。
- 找出
按照下列方式編輯
config.yaml檔案:receivers: tcplog: # Replace the port and IP address as required listen_address: "0.0.0.0:514" exporters: chronicle/chronicle_w_labels: protocol: https # Region of your instance, for example us, europe, asia-southeast1 location: <LOCATION> # Project number of the Google Cloud project linked to the instance project: '<PROJECT_NUMBER>' compression: gzip # Adjust the path to the credentials file you downloaded in Step 1 creds_file_path: '/path/to/ingestion-authentication-file.json' # Replace with your actual customer ID from Step 2 customer_id: <PLACEHOLDER_CUSTOMER_ID> endpoint: chronicle.googleapis.com # Add optional ingestion labels for better organization log_type: 'KASPERSKY_AV' raw_log_field: body ingestion_labels: service: pipelines: logs/source0__chronicle_w_labels-0: receivers: - tcplog exporters: - chronicle/chronicle_w_labels
- 請根據基礎架構需求,替換通訊埠和 IP 位址。
- 將
<LOCATION>替換為 Google SecOps 執行個體的區域 (例如us、europe或asia-southeast1)。匯出工具會以這個值做為chronicle.googleapis.com的前置字元。 - 將
<PROJECT_NUMBER>替換為「IAM 與管理」>「設定」中的專案編號。 - 將
<PLACEHOLDER_CUSTOMER_ID>替換為實際的客戶 ID。 - 將
/path/to/ingestion-authentication-file.json更新為服務帳戶金鑰檔案 (選項 1) 的儲存路徑,該檔案位於「取得 Bindplane 代理程式的 Google SecOps 憑證」一節。
舊版 Ingestion API 匯出工具
如果您使用選項 2 的擷取驗證檔案,請將
exporters區塊替換為下列內容。將creds_file_path設為擷取驗證檔案的路徑。如果執行個體位於美國境外,請將malachiteingestion-pa.googleapis.com替換為區域端點 (例如europe-malachiteingestion-pa.googleapis.com)。exporters: chronicle/chronicle_w_labels: compression: gzip # Adjust the path to the credentials file you downloaded in Step 1 creds_file_path: '/path/to/ingestion-authentication-file.json' # Replace with your actual customer ID from Step 2 customer_id: <PLACEHOLDER_CUSTOMER_ID> endpoint: malachiteingestion-pa.googleapis.com # Add optional ingestion labels for better organization log_type: 'KASPERSKY_AV' raw_log_field: body ingestion_labels:
重新啟動 Bindplane 代理程式,套用變更
如要在 Linux 中重新啟動 Bindplane 代理程式,請按照下列步驟操作:
執行下列指令:
sudo systemctl restart observiq-otel-collector確認服務正在執行:
sudo systemctl status observiq-otel-collector檢查記錄是否有錯誤:
sudo journalctl -u observiq-otel-collector -f
如要在 Windows 中重新啟動 Bindplane 代理程式,請按照下列步驟操作:
您可以選擇下列其中一個選項:
- 以管理員身分開啟命令提示字元或 PowerShell:
net stop observiq-otel-collector && net start observiq-otel-collector- 服務控制台:
- 按下
Win+R鍵,輸入services.msc,然後按下 Enter 鍵。 - 找出「observIQ OpenTelemetry Collector」。
- 按一下滑鼠右鍵,然後選取「重新啟動」。
- 按下
確認服務是否正在執行:
sc query observiq-otel-collector查看記錄檔是否有錯誤:
type "C:\Program Files\observIQ OpenTelemetry Collector\log\collector.log"
設定 Kaspersky Security Center syslog 轉送
- 登入 Kaspersky Security Center 網頁控制台,或開啟管理控制台 (MMC)。
- 依序前往「Administration Server」>「Properties」 (或在「Administration Server」節點上按一下滑鼠右鍵,然後選取「Properties」)。
- 在屬性視窗中,依序前往 「Event export」 > 「SIEM」。
- 勾選「自動將事件匯出至 SIEM 系統資料庫」核取方塊。
- 提供下列設定詳細資料:
- SIEM 系統:選取「其他」。
- SIEM 系統伺服器位址:輸入 Bindplane 代理程式主機的 IP 位址 (例如
192.168.1.100)。 - SIEM 系統伺服器通訊埠:輸入
514(或在 Bindplane 中設定的通訊埠)。 - 通訊協定:選取「TCP」。
- 格式:選取「Syslog」(CEF 格式)。
按一下「Events to export」(要匯出的事件),選取要轉送的事件類別:
- 勾選「重大事件」核取方塊。
- 選取「功能故障」核取方塊。
- 勾選「警告」核取方塊。
- 勾選「資訊」核取方塊。
按一下「確定」,儲存 SIEM 匯出設定。
依序前往「Administration Server」 > 「Events」。
檢查 Bindplane 代理程式記錄,確認事件是否顯示,以及 syslog 傳送功能是否啟用。
詳情請參閱 Kaspersky Security Center 說明文件中的 SIEM 整合。
UDM 對應表
| 記錄欄位 | UDM 對應 | 邏輯 |
|---|---|---|
message |
about |
對應:CEF:0 → about |
deviceNtDomain |
about.administrative_domain |
已重新命名/對應 |
deviceExternalId |
about.asset.asset_id |
直接對應 |
device_product |
about.asset.asset_id |
直接對應 |
device_vendor |
about.asset.asset_id |
直接對應 |
fileHash |
about.file.full_path |
直接對應 |
filePath |
about.file.full_path |
已重新命名/對應 |
_hash |
about.file.sha256 |
已重新命名/對應 |
fileHash |
about.file.sha256 |
已重新命名/對應 |
fsize |
about.file.size |
已重新命名/對應 |
dvchost |
about.hostname |
已重新命名/對應 |
ips |
about.ip |
已合併 |
message |
about.ip |
對應:CEF:0 → ips |
dvc_mac |
about.mac |
對應:slot → mac_address |
dvcmac |
about.mac |
已合併 |
mac_address |
about.mac |
已合併 |
message |
about.mac |
已對應:CEF:0 → mac_address、CEF:0 → dvcmac |
deviceTranslatedAddress |
about.nat_ip |
已合併 |
message |
about.nat_ip |
對應:CEF:0 → deviceTranslatedAddress |
Emne |
about.process.command_line |
直接對應 |
Path |
about.process.command_line |
直接對應 |
Subject |
about.process.command_line |
直接對應 |
deviceProcessName |
about.process.command_line |
已重新命名/對應 |
dvcpid |
about.process.pid |
已重新命名/對應 |
message |
about.resource.attribute.permissions |
已對應:CEF:0 → permissions |
permissions |
about.resource.attribute.permissions |
已合併 |
additional_cfp1 |
additional.fields |
已合併 |
additional_cfp2 |
additional.fields |
已合併 |
additional_cfp3 |
additional.fields |
已合併 |
additional_cfp4 |
additional.fields |
已合併 |
additional_cn1 |
additional.fields |
已合併 |
additional_cn2 |
additional.fields |
已合併 |
additional_cn3 |
additional.fields |
已合併 |
additional_cs1 |
additional.fields |
已合併 |
additional_cs2 |
additional.fields |
已合併 |
additional_cs3 |
additional.fields |
已合併 |
additional_cs4 |
additional.fields |
已合併 |
additional_cs5 |
additional.fields |
已合併 |
additional_cs6 |
additional.fields |
已合併 |
additional_cs7 |
additional.fields |
已合併 |
additional_devicePayloadId |
additional.fields |
已合併 |
additional_eventId |
additional.fields |
已合併 |
additional_flexString1 |
additional.fields |
已合併 |
additional_fname |
additional.fields |
已合併 |
cn1_label |
additional.fields |
已合併 |
cs2 |
additional.fields |
已對應:arc_test → additional_cs2 |
cs5_label |
additional.fields |
已合併 |
cs9_label |
additional.fields |
已合併 |
event_component_label |
additional.fields |
已合併 |
event_type_label |
additional.fields |
已合併 |
kl_event_status_label |
additional.fields |
已合併 |
message |
additional.fields |
對應值 (共 25 個,例如 CEF:0 → additional_eventId、CEF:0 → `additional_devicePa... |
tdn_label |
additional.fields |
已合併 |
message |
extensions.vulns.vulnerabilities |
已對應:CEF:0 → vulnerabilities |
vulnerabilities |
extensions.vulns.vulnerabilities |
已合併 |
message |
intermediary |
對應:CEF:0 → intermediary |
intermediary_host |
intermediary.hostname |
直接對應 |
intermediary_hostname |
intermediary.hostname |
直接對應 |
meta_description |
metadata.description |
直接對應 |
msg |
metadata.description |
已重新命名/對應 |
Generated |
metadata.event_timestamp |
剖析為 yyyy-MM-ddTHH:mm:ss |
Received |
metadata.event_timestamp |
剖析為 yyyy-MM-ddTHH:mm:ss |
formatted_timestamp |
metadata.event_timestamp |
已剖析為 yyyy-MM-ddTHH:mm:ss Z |
rt |
metadata.event_timestamp |
剖析為 yyyy-MM-ddTHH:mm:ssZ |
time |
metadata.event_timestamp |
已剖析為 ISO8601 |
ts |
metadata.event_timestamp |
已剖析為 ISO8601 |
event_name |
metadata.event_type |
對應:"LogSpyware","LogPredictiveMachineLearning" → SCAN_UNCATEGORIZED |
event_type |
metadata.event_type |
直接對應 |
event_type_set |
metadata.event_type |
對應:false → NETWORK_CONNECTION,false → STATUS_UPDATE |
message |
metadata.event_type |
對應值 (共 7 個,例如 CEF:0 → PROCESS_UNCATEGORIZED、CEF:0 → `SCAN_UNCATEGORIZE... |
target_hostname_present |
metadata.event_type |
對應:true → USER_UNCATEGORIZED |
device_event_class_id |
metadata.product_event_type |
直接對應 |
et |
metadata.product_event_type |
直接對應 |
event_name |
metadata.product_event_type |
直接對應 |
product_event_type |
metadata.product_event_type |
直接對應 |
externalId |
metadata.product_log_id |
直接對應 |
device_product |
metadata.product_name |
直接對應 |
message |
metadata.product_name |
已對應:CEF:0 → SecurityCenter、CEF:0 → KASPERSKY_AV |
device_version |
metadata.product_version |
直接對應 |
device_vendor |
metadata.vendor_name |
已重新命名/對應 |
message |
metadata.vendor_name |
對應:CEF:0 → KasperskyLab,CEF:0 → KASPERSKY |
app_protocol_output |
network.application_protocol |
直接對應 |
message |
network.application_protocol |
已對應:CEF:0 → HTTP |
protocol |
network.application_protocol |
已對應:(?i)http → HTTP |
deviceDirection |
network.direction |
對應:0 → INBOUND、1 → OUTBOUND |
message |
network.direction |
對應:CEF:0 → INBOUND,CEF:0 → OUTBOUND |
method |
network.http.method |
直接對應 |
requestMethod |
network.http.method |
已重新命名/對應 |
url |
network.http.referral_url |
直接對應 |
Application |
network.http.user_agent |
直接對應 |
description |
network.http.user_agent |
直接對應 |
requestClientApplication |
network.http.user_agent |
已重新命名/對應 |
ip_protocol_out |
network.ip_protocol |
直接對應 |
in |
network.received_bytes |
已重新命名/對應 |
out |
network.sent_bytes |
已重新命名/對應 |
domain |
principal.administrative_domain |
直接對應 |
sntdom |
principal.administrative_domain |
已重新命名/對應 |
sourceServiceName |
principal.application |
已重新命名/對應 |
ip |
principal.asset.ip |
已合併 |
message |
principal.asset.ip |
對應:CEF:0 → ip |
Group_name |
principal.group.group_display_name |
直接對應 |
Gruppenavn |
principal.group.group_display_name |
直接對應 |
Device_name |
principal.hostname |
直接對應 |
Enhetsnavn |
principal.hostname |
直接對應 |
description |
principal.hostname |
直接對應 |
hdn |
principal.hostname |
直接對應 |
host_name |
principal.hostname |
直接對應 |
shost |
principal.hostname |
已重新命名/對應 |
hip |
principal.ip |
已合併 |
ip |
principal.ip |
已合併 |
message |
principal.ip |
對應:CEF:0 → principal_ip、CEF:0 → shost、CEF:0 → ip、CEF:0 → hip |
principal_ip |
principal.ip |
已合併 |
shost |
principal.ip |
已合併 |
mac |
principal.mac |
已合併 |
message |
principal.mac |
對應:CEF:0 → mac |
message |
principal.nat_ip |
對應:CEF:0 → sourceTranslatedAddress |
sourceTranslatedAddress |
principal.nat_ip |
已合併 |
sourceTranslatedPort |
principal.nat_port |
已重新命名/對應 |
spt |
principal.port |
已重新命名/對應 |
sproc |
principal.process.command_line |
已重新命名/對應 |
Process ID |
principal.process.pid |
直接對應 |
spid |
principal.process.pid |
已重新命名/對應 |
message |
principal.user.attribute.roles |
對應:CEF:0 → principal_role |
principal_role |
principal.user.attribute.roles |
已合併 |
p7 |
principal.user.user_display_name |
直接對應 |
suser |
principal.user.user_display_name |
直接對應 |
user_name |
principal.user.user_display_name |
直接對應 |
username |
principal.user.user_display_name |
直接對應 |
suid |
principal.user.userid |
已重新命名/對應 |
message |
security_result |
對應:CEF:0 → security_result |
gn_label |
security_result.about.labels |
已合併 |
label_task_name |
security_result.about.labels |
已合併 |
message |
security_result.about.labels |
對應:CEF:0 → gn_label、CEF:0 → rtid_labels、CEF:0 → label_task_name |
rtid_labels |
security_result.about.labels |
已合併 |
_action |
security_result.action |
已合併 |
act |
security_result.action |
已對應:accept → _action、deny → _action |
message |
security_result.action |
已對應:CEF:0 → _action、CEF:0 → sr_action |
sr_action |
security_result.action |
已合併 |
Action_Taken |
security_result.action_details |
直接對應 |
act |
security_result.action_details |
直接對應 |
Content category |
security_result.category_details |
已合併 |
cat |
security_result.category_details |
已合併 |
et |
security_result.category_details |
已合併 |
message |
security_result.category_details |
對應:CEF:0 → cat、CEF:0 → Content category、CEF:0 → et |
Result description |
security_result.description |
已重新命名/對應 |
Rule |
security_result.description |
直接對應 |
Scan_Type |
security_result.description |
直接對應 |
Type |
security_result.description |
直接對應 |
description |
security_result.description |
直接對應 |
label |
security_result.description |
直接對應 |
msg_data_2 |
security_result.description |
直接對應 |
bid_id_label |
security_result.detection_fields |
已合併 |
certificate_verification_status_label |
security_result.detection_fields |
已合併 |
et2_label |
security_result.detection_fields |
已合併 |
exchange_label |
security_result.detection_fields |
已合併 |
ifm_ori_label |
security_result.detection_fields |
已合併 |
infection_channel_label |
security_result.detection_fields |
已合併 |
message |
security_result.detection_fields |
對應值 (共 20 個,例如 CEF:0 → operation_label、CEF:0 → operasjon_label、`CEF... |
object_name_label |
security_result.detection_fields |
已合併 |
object_path_label |
security_result.detection_fields |
已合併 |
object_type_label |
security_result.detection_fields |
已合併 |
operasjon_label |
security_result.detection_fields |
已合併 |
operation_label |
security_result.detection_fields |
已合併 |
permission_label |
security_result.detection_fields |
已合併 |
pub_label |
security_result.detection_fields |
已合併 |
publisher_id_label |
security_result.detection_fields |
已合併 |
sec_id_label |
security_result.detection_fields |
已合併 |
site_id_label |
security_result.detection_fields |
已合併 |
spyware_Grayware_Type_label |
security_result.detection_fields |
已合併 |
threat_probability_label |
security_result.detection_fields |
已合併 |
tillatelse_label |
security_result.detection_fields |
已合併 |
xrtb_id_label |
security_result.detection_fields |
已合併 |
mwProfile |
security_result.rule_name |
直接對應 |
p5 |
security_result.rule_name |
直接對應 |
message |
security_result.severity |
對應:CEF:0 → LOW、CEF:0 → MEDIUM、CEF:0 → HIGH、CEF:0 → CRITICAL |
severity |
security_result.severity |
對應:"0", "1", "2", "3", "LOW" → LOW、`"4", "5", "6", "MEDIUM", "SUBSTANTIAL", "INFO"... |
Erreur |
security_result.summary |
直接對應 |
Reason |
security_result.summary |
直接對應 |
Result |
security_result.summary |
直接對應 |
appcategory |
security_result.summary |
直接對應 |
cs10 |
security_result.summary |
直接對應 |
reason |
security_result.summary |
已重新命名/對應 |
summary |
security_result.summary |
直接對應 |
Spyware |
security_result.threat_name |
直接對應 |
Type |
security_result.threat_name |
直接對應 |
Unknown_Threat |
security_result.threat_name |
直接對應 |
Virus_Malware_Name |
security_result.threat_name |
直接對應 |
oldFilePath |
src.file.full_path |
已重新命名/對應 |
oldFileSize |
src.file.size |
已重新命名/對應 |
message |
src.resource.attribute.permissions |
對應:CEF:0 → old_permissions |
old_permissions |
src.resource.attribute.permissions |
已合併 |
dntdom |
target.administrative_domain |
已重新命名/對應 |
destinationServiceName |
target.application |
已重新命名/對應 |
name |
target.file.full_path |
直接對應 |
file_name |
target.file.names |
已合併 |
message |
target.file.names |
對應:CEF:0 → file_name |
temp_dhost |
target.hostname |
直接對應 |
IPv6_Address |
target.ip |
已合併 |
dst_ip |
target.ip |
已合併 |
ipv6 |
target.ip |
已對應:- → IPv6_Address |
message |
target.ip |
對應:CEF:0 → dst_ip,CEF:0 → IPv6_Address |
mac_address |
target.mac |
已合併 |
message |
target.mac |
已對應:CEF:0 → mac_address |
destination_translated_address |
target.nat_ip |
已合併 |
message |
target.nat_ip |
已對應:CEF:0 → destination_translated_address |
destinationTranslatedPort |
target.nat_port |
已重新命名/對應 |
dpt |
target.port |
已重新命名/對應 |
dproc |
target.process.command_line |
已重新命名/對應 |
Application path |
target.process.file.full_path |
直接對應 |
File_name |
target.process.file.full_path |
直接對應 |
Infected_Resource |
target.process.file.full_path |
直接對應 |
Name |
target.process.file.full_path |
直接對應 |
Nom |
target.process.file.full_path |
直接對應 |
Object |
target.process.file.full_path |
直接對應 |
Objekt |
target.process.file.full_path |
直接對應 |
application_path |
target.process.file.full_path |
直接對應 |
p2 |
target.process.file.full_path |
直接對應 |
MD5 |
target.process.file.md5 |
直接對應 |
MD5 file hash |
target.process.file.md5 |
直接對應 |
md5 |
target.process.file.md5 |
直接對應 |
File SHA256 hash |
target.process.file.sha256 |
直接對應 |
SHA256 |
target.process.file.sha256 |
直接對應 |
p1 |
target.process.file.sha256 |
直接對應 |
dpid |
target.process.pid |
已重新命名/對應 |
process_id |
target.process.pid |
直接對應 |
cs4_label |
target.resource.attribute.labels |
已合併 |
message |
target.resource.attribute.labels |
對應:CEF:0 → resource_Type_label,CEF:0 → cs4_label |
resource_Type_label |
target.resource.attribute.labels |
已合併 |
Component |
target.resource.name |
直接對應 |
message |
target.resource.type |
對應:CEF:0 → DATABASE,Content category source → DATABASE |
source |
target.resource.type |
對應:databases → DATABASE |
Requested web page |
target.url |
直接對應 |
request |
target.url |
直接對應 |
message |
target.user.attribute.roles |
對應:CEF:0 → target_role |
target_role |
target.user.attribute.roles |
已合併 |
CustomerName |
target.user.user_display_name |
直接對應 |
temp_duser |
target.user.user_display_name |
直接對應 |
Bruker |
target.user.userid |
直接對應 |
User_value |
target.user.userid |
直接對應 |
temp_duid |
target.user.userid |
直接對應 |
| 不適用 | metadata.event_type |
常數:PROCESS_UNCATEGORIZED |
| 不適用 | metadata.product_name |
常數:SecurityCenter |
| 不適用 | metadata.vendor_name |
常數:KasperskyLab |
| 不適用 | network.application_protocol |
常數:HTTP |
| 不適用 | network.direction |
常數:INBOUND |
| 不適用 | security_result.severity |
常數:LOW |
| 不適用 | target.resource.type |
常數:DATABASE |
cs9 |
event.idm.read_only_udm.additional.fields |
從變更記錄對應 |
cn1 |
event.idm.read_only_udm.additional.fields |
從變更記錄對應 |
kl_event_status |
event.idm.read_only_udm.additional.fields |
從變更記錄對應 |
cs10 |
event.idm.read_only_udm.security_result.summary |
從變更記錄對應 |
cs4 |
event.idm.read_only_udm.target.resource.attribute.labels |
從變更記錄對應 |
vendor_name |
event.idm.read_only_udm.metadata.vendor_name |
從變更記錄對應 |
product_name |
event.idm.read_only_udm.metadata.product_name |
從變更記錄對應 |
Event_Component |
additional.fields |
從變更記錄對應 |
EventType |
additional.fields |
從變更記錄對應 |
threat_level |
vulnerabilities.severity_details |
從變更記錄對應 |
Hachage SHA256", "p1 |
target.process.file.sha256 |
從變更記錄對應 |
Hachage MD5", "md5 |
target.process.file.md5 |
從變更記錄對應 |
intermediary |
event.idm.read_only_udm.intermediary |
從變更記錄對應 |
變更記錄
還有其他問題嗎?向社群成員和 Google SecOps 專業人員尋求解答。